<!doctype html><!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]--><!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]--><head><link rel="shortcut icon" href="http://ehealthnews.co.za/wp-content/uploads/2014/03/favicon.ico" type="image/vnd.microsoft.icon"/><link rel="icon" href="http://ehealthnews.co.za/wp-content/uploads/2014/03/favicon.ico" type="image/x-ico"/><meta charset="UTF-8" /><meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width">    <!--[if lt IE 9]><script src="http://ehealthnews.co.za/wp-content/themes/hotnews/javascripts/html5.js" type="text/javascript"></script><![endif]--><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://ehealthnews.co.za/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Babyscripts Connects Expectant Moms with Doctors - eHealth News ZA</title>
<meta name="description" content="Babyscripts has developed the first mobile, clinical tool that allows obstetricians to remotely monitor their pregnant patients’ progress and health."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" />
<link rel="publisher" href="https://plus.google.com/105393727284835863131/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Babyscripts Connects Expectant Moms with Doctors - eHealth News ZA" />
<meta property="og:description" content="Babyscripts has developed the first mobile, clinical tool that allows obstetricians to remotely monitor their pregnant patients’ progress and health." />
<meta property="og:url" content="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" />
<meta property="og:site_name" content="eHealth News ZA" />
<meta property="article:publisher" content="https://www.facebook.com/ehealthnewsza" />
<meta property="article:tag" content="Anish Sebastian" />
<meta property="article:tag" content="Babyscripts" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="George Washington University School of Medicine" />
<meta property="article:tag" content="Juan Pablo Segura" />
<meta property="article:tag" content="MedcityNews" />
<meta property="article:tag" content="mHealth" />
<meta property="article:tag" content="Obstetrics" />
<meta property="article:tag" content="Paediatrics" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="eHealth News" />
<meta property="article:published_time" content="2017-03-20T09:30:47+00:00" />
<meta property="article:modified_time" content="2017-03-15T16:48:27+00:00" />
<meta property="og:updated_time" content="2017-03-15T16:48:27+00:00" />
<meta property="og:image" content="http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="294" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Babyscripts has developed the first mobile, clinical tool that allows obstetricians to remotely monitor their pregnant patients’ progress and health." />
<meta name="twitter:title" content="Babyscripts Connects Expectant Moms with Doctors - eHealth News ZA" />
<meta name="twitter:site" content="@ehealthnewsza" />
<meta name="twitter:image" content="http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697.jpg" />
<meta name="twitter:creator" content="@ehealthnewsza" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eHealth News ZA &raquo; Feed" href="http://ehealthnews.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="eHealth News ZA &raquo; Comments Feed" href="http://ehealthnews.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eHealth News ZA &raquo; Babyscripts Connects Expectant Moms with Doctors Comments Feed" href="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ehealthnews.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://ehealthnews.co.za/wp-content/plugins/twiget/css/twiget.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://ehealthnews.co.za/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://ehealthnews.co.za/?mcsf_action=main_css&#038;ver=4.6.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://ehealthnews.co.za/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://ehealthnews.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fresh-shortcodes-css'  href='http://ehealthnews.co.za/wp-content/plugins/fresh-shortcodes/stylesheets/fresh-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://ehealthnews.co.za/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://ehealthnews.co.za/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_webfont_OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://ehealthnews.co.za/wp-content/themes/hotnews/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://ehealthnews.co.za/wp-content/themes/hotnews/functions/framework/frontend/custom-style.css?ver=1490000036' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://ehealthnews.co.za/wp-content/themes/hotnews/stylesheets/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://ehealthnews.co.za/wp-content/themes/hotnews/stylesheets/responsive.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://ehealthnews.co.za/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.26' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Babyscripts Connects Expectant Moms with Doctors' };
</script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/twiget/js/twiget.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/ehealthnews.co.za\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/themes/hotnews/javascripts/plugins.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/themes/hotnews/javascripts/jquery.sharrre-1.3.3.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.26'></script>
<link rel='https://api.w.org/' href='http://ehealthnews.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ehealthnews.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ehealthnews.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://ehealthnews.co.za/?p=8707' />
<link rel="alternate" type="application/json+oembed" href="http://ehealthnews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fehealthnews.co.za%2Fbabyscripts-connects-moms-doctors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ehealthnews.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fehealthnews.co.za%2Fbabyscripts-connects-moms-doctors%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head><body class="single single-post postid-8707 single-format-standard unknown"><div id="wrapper" class="fluid clearfix">    <div id="header-bar" class="clearfix">        <div class="container">            <nav class="two-third"><ul id="top-menu" class="sf-menu"><li id="menu-item-1352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1352"><a href="http://ehealthnews.co.za/">Home</a></li>
<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="http://ehealthnews.co.za/about-us/">About Us</a></li>
<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://ehealthnews.co.za/contact-us/">Contact Us</a></li>
<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="http://ehealthnews.co.za/advertise-us/">Advertise</a></li>
</ul></nav>                        <div class="one-third last">                <ul class="social-links "><li class="twitter"><a href="https://twitter.com/eHealthNewsZA" target="_blank"><span class="icon-twitter"></span></a></li><li class="rss"><a href="http://ehealthnews.co.za/feed/" target="_blank"><span class="icon-rss"></span></a></li><li class="flipboard"><a title="FlipBoard coming soon" href="" target=""><img style="padding-bottom: 5px;" src="/images/flipboard-icon-inactive.png"/></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/ehealthnews" target="_blank"><img style="padding-bottom: 5px;" src="/images/linkedin-icon.png"/></a></li><li class="google"><a href="https://plus.google.com/105393727284835863131/posts" target="_blank"><img style="padding-bottom: 5px;" src="/images/gplus-icon.png"/></a></li></ul><!-- .social-links -->                <div class="current-time">Monday, Mar 20, 2017 - <span id="clock"></span></div>            </div>        </div>    </div>        <header id="main-header" class="clearfix">        <div class="container">            <div class="logo-div" style="width:223px; float:left">                                



<div id="logo"><a title="Home of eHealth News in South Africa" href="http://ehealthnews.co.za"><img src="http://ehealthnews.co.za/wp-content/uploads/2014/03/ehealthnews-logo.png" alt="eHealth News ZA" /></a></div>                            </div>                        


            


<div id="top-banner" class="last align-right"><div class="g g-1"><div class="g-single a-15"><a href="http://www.evoluu.com/"><img src="http://ehealthnews.co.za/wp-content/uploads/2016/08/20160829-EVO-Ad-728x90.png" alt="20160829-EVO-Ad-728x90" width="728" height="90" class="alignnone size-full wp-image-7196" /></a></div></div></div> 
    	


</header>        

<div id="primary-bar" class="clearfix">        <div class="container">					<nav class="menu-enewsmainmenu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://ehealthnews.co.za/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://ehealthnews.co.za/category/news/">News</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://ehealthnews.co.za/category/features/">Features</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602"><a href="http://ehealthnews.co.za/category/opinion/">Opinion</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://ehealthnews.co.za/category/suppliers/">Suppliers</a></li>
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://ehealthnews.co.za/jobs/">Jobs</a></li>
</ul></nav>        </div>    </div>          



<!-- DISPLAY NEWSLETTER SIGN UP FORM ON HOMEPAGE -->
<!-- /DISPLAY NEWSLETTER SIGN UP FORM ON HOMEPAGE -->





     <div id="main-wrapper" class="clearfix">	<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://ehealthnews.co.za/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://ehealthnews.co.za/category/news/" rel="v:url" property="v:title">eHealth News</a> » <strong class="breadcrumb_last">Babyscripts Connects Expectant Moms with Doctors</strong></span></span></span></p>        <div class="container">	
	    
    <div id="layout_1" class="clearfix">
        <div id="primary" class="three-fourth clearfix">
            <section id="content" class="clearfix" role="main">
				
                                <article class="single-entry clearfix post-8707 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-africa tag-anish-sebastian tag-babyscripts tag-barack-obama tag-george-washington-university-school-of-medicine tag-juan-pablo-segura tag-medcitynews tag-mhealth tag-obstetrics tag-paediatrics tag-usa" id="post-8707">
                    
                    <header class="entry-header clearfix">
                        <div class="entry-cats"><a href="http://ehealthnews.co.za/category/news/" rel="category tag">eHealth News</a>, <a href="http://ehealthnews.co.za/category/south-africa/" rel="category tag">South Africa</a></div>
<div class="entry-meta clearfix" style="font-size:80%">Posted on March 20, 2017 by <a href="http://ehealthnews.co.za/author/sk/" title="Posts by Sikhumbuzo Hlabangane" rel="author">Sikhumbuzo Hlabangane</a></div>
                        <h1 class="entry-title" style="display:inline">Babyscripts Connects Expectant Moms with Doctors</h1> 




				
		                        
                                                <div class="staticSocial headerstaticSocial">
                        <a style="font-weight:bold" target="blank" rel="nofollow" href="http://twitter.com/home/?status=Babyscripts Connects Expectant Moms with Doctors  http://ehealthnews.co.za/babyscripts-connects-moms-doctors/ - via @ehealthnewsZA">TWEET THE ARTICLE</a> &nbsp; 
                        
                        
                        <a class="facebook" style="font-weight:bold" target="blank" rel="nofollow" href="http://www.facebook.com/sharer.php?u=http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" target="_blank">SHARE ON FACEBOOK</a><br/>
 
                        </div>  
                        
                        <h2 style="font-size:130%; margin-top:12px; margin-bottom:0px; font-weight:300!important">Babyscripts has developed the first mobile, clinical tool that allows obstetricians to remotely monitor their pregnant patients’ progress and health. </h2> 
                  

                    </header>
                    
                    <figure class="entry-asset"><img width="470" height="250" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697-470x250.jpg" class="attachment-470x250 size-470x250 wp-post-image" alt="Babyscripts - EHN" /></figure><!-- .entry-asset -->                    
                    <section class="entry-content clearfix">
                                                <p>US-based maternity-focused digital health start-up, <a href="https://getbabyscripts.com/about.html" target="_blank">Babyscripts</a>, has developed the first mobile, clinical tool that allows obstetricians to remotely monitor their pregnant patients’ progress and health.</p>
<p>The men who co-founded Babyscripts worked closely with obstetricians from the <a href="http://smhs.gwu.edu/" target="_blank">George Washington University School of Medicine</a> to wirelessly transmit pregnant women’s weight and blood pressure readings to their OBGYNs between visits.</p>
<p>“We’re the only company in this space that’s delivering clinical technology tools,” Babyscripts President and Co-founder, <a href="https://www.linkedin.com/in/juan-pablo-segura-cpa-403444a/" target="_blank">Juan Pablo Segura</a> told MedcityNews. “We’re deeply integrated into the provider workflow.”</p>
<p>Unlike other pregnancy apps, Babyscripts is unique because it’s aimed at clinicians, not consumers. It’s up to the physicians to sign up interested expectant moms. The users receive a ‘Mommy Kit’ with an FDA-approved WiFi- and Bluetooth-enabled blood pressure cuff and weight scale. The devices remotely collect data and send them to doctors to monitor via an app.</p>
<p>The connected devices and app allow women to skip some prenatal appointments, saving them time and hassle while lowering the practice’s costs.</p>
<p>Babyscripts’ algorithms detect abnormal readings and when they do, the app notifies the provider and the patient that they should schedule a visit.</p>
<p>Segura and Babyscripts co-founder, <a href="https://www.linkedin.com/in/anishsebastian" target="_blank">Anish Sebastian</a>, launched the company in 2013 and have raised more than $2 million from GE Ventures and 1776.</p>
<p>In just three years the company attracted attention and investments. In 2015, Sebastian was named one of the precision medicine Champions of Change by former US President Barack Obama. In December last year, Babyscripts partnered with the Florida Hospital Innovation Lab to host the Future of Obstetrics Summit in Orlando to discuss the roles of precision medicine and technology in pregnancy.</p>
<p>Babyscripts is working with 10 health systems and plans to add six more in the next month. Segura says the company is also contemplating a move into paediatrics to remotely track children’s health.</p>
<p>“A lot of our health systems are deploying these devices as kind of a satisfaction tool and trying to understand how to do population health with having devices in the home already,” concluded Segura.</p>
<p>To date, Babyscripts has raised $3 million and will soon close another round of fundraising.</p>
<p>For more information contact <a href="mailto:news@ehealthnews.co.za">news@eHealthNews.co.za</a>, like us on <a href="https://www.facebook.com/ehealthnewsza?__hstc=88864836.269cd8597891813059b3f7629b385feb.1440668234149.1441803538858.1441807234185.45&amp;__hssc=88864836.7.1441807234185&amp;__hsfp=693415777">Facebook</a> or tweet us <a href="https://twitter.com/eHealthNewsZA?__hstc=88864836.269cd8597891813059b3f7629b385feb.1440668234149.1441803538858.1441807234185.45&amp;__hssc=88864836.7.1441807234185&amp;__hsfp=693415777">@eHealthNewsZA</a>.</p>
                        <div style="clear:both"></div>
                        <div class="staticSocial" >
                        <strong>Did you find this eHealth article interesting or valuable?</strong>
                        <a style="font-weight:bold" target="blank" rel="nofollow" href="http://twitter.com/home/?status=Babyscripts Connects Expectant Moms with Doctors  http://ehealthnews.co.za/babyscripts-connects-moms-doctors/ - via @ehealthnewsZA">TWEET THE ARTICLE</a> &nbsp; 
                        
                        
                        <a class="facebook" style="font-weight:bold" target="blank" rel="nofollow" href="http://www.facebook.com/sharer.php?u=http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" target="_blank">SHARE ON FACEBOOK</a><br/><br/>
 
                        </div>
                        
                        
                                   <div >
                        	<div id="shareme" data-url="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" 
                            	data-text="Babyscripts Connects Expectant Moms with Doctors" 
								data-title="<img src='http://ehealthnews.co.za/wp-content/uploads/2014/10/social-icons-new.png'/>  "
                            >
                         	</div>
                        </div>     <br/><br/>

                        
                        
<div class="newsletterBlock" style="margin-bottom:20px">
<div style="padding:0 30px">
<p class="lede">Subscribe now to ehealthnews.co.za and get the news as it happens</p>

<div id="mc_embed_signup" >
<form action="//ehealthnews.us3.list-manage.com/subscribe/post?u=0e09a458efadfebe899d2c368&amp;id=bd9733cf0c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"  placeholder="Enter your Email"  style="width:60%; float:left">
</div>
	<div id="mce-responses">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>      <div style="position: absolute; left: -5000px;"><input type="text" name="b_0e09a458efadfebe899d2c368_bd9733cf0c" tabindex="-1" value=""></div>
   <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"  style="margin-left:3px; background:yellow; color:#333; font-weight:bold"></div>
</form>
</div>
</div>

<hr/>

                        
                        
                        
                        
                        
                        <div class="adInPost"><div class="a-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EHN rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3277019362130954"
     data-ad-slot="9307860426"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                        <br/>
                                                
  </div>                      
                        
                    </section>
                    
                    <footer class="entry-footer clearfix">                                     
                        
                        
                        <div class="left">
							<strong>Tags :</strong> <a href="http://ehealthnews.co.za/tag/anish-sebastian/" rel="tag">Anish Sebastian</a>, <a href="http://ehealthnews.co.za/tag/babyscripts/" rel="tag">Babyscripts</a>, <a href="http://ehealthnews.co.za/tag/barack-obama/" rel="tag">Barack Obama</a>, <a href="http://ehealthnews.co.za/tag/george-washington-university-school-of-medicine/" rel="tag">George Washington University School of Medicine</a>, <a href="http://ehealthnews.co.za/tag/juan-pablo-segura/" rel="tag">Juan Pablo Segura</a>, <a href="http://ehealthnews.co.za/tag/medcitynews/" rel="tag">MedcityNews</a>, <a href="http://ehealthnews.co.za/tag/mhealth/" rel="tag">mHealth</a>, <a href="http://ehealthnews.co.za/tag/obstetrics/" rel="tag">Obstetrics</a>, <a href="http://ehealthnews.co.za/tag/paediatrics/" rel="tag">Paediatrics</a>, <a href="http://ehealthnews.co.za/tag/usa/" rel="tag">USA</a><span>			</div>
                        <br/><br/>

                    </footer>
                </article>
               
								                

<section id="related-posts" class="row clearfix">

	<h3 class="heading">Related Stories</h3>
 
 	    <div class="post-box one-third last-row">
                
        <article class="entry  post-8688 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-africa tag-au tag-finland tag-moldova tag-nato tag-nato-science-for-peace-and-security-programme tag-natos-communications-and-information-agency tag-ncia tag-north-atlantic-treaty-organisation tag-romania tag-sorin-ducaru tag-telemedicine tag-ukraine tag-us" id="post-8688">
            <figure class="entry-asset"><a href="http://ehealthnews.co.za/nato-develops-telemedicine-system/" title="NATO Develops Telemedicine System" ><img width="480" height="350" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-480x350.jpg" class="attachment-480x350 size-480x350 wp-post-image" alt="NATO - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-480x350.jpg 480w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-144x105.jpg 144w" sizes="(max-width: 480px) 100vw, 480px" /></a></figure><!-- .entry-asset -->            
            <header class="entry-header clearfix">
				                <h3 class="entry-title"><a href="http://ehealthnews.co.za/nato-develops-telemedicine-system/" title="Permalink to NATO Develops Telemedicine System" rel="bookmark">NATO Develops Telemedicine System</a></h3>
                                
				                <div class="entry-meta" style="font-weight:bold">March 17, 2017 - 9:30 am</div>
                            </header>
            
			        </article>
           </div>
            <div class="post-box one-third last-row">
                
        <article class="entry  post-8699 post type-post status-publish format-standard has-post-thumbnail hentry category-african-news category-news category-south-africa tag-africa-innovation-challenge tag-burundi tag-johnson-johnson tag-josh-ghaim tag-liberia tag-maternal-health tag-paul-stoffels tag-project-agateka tag-project-kernel-fresh tag-project-pedal-tap tag-uganda" id="post-8699">
            <figure class="entry-asset"><a href="http://ehealthnews.co.za/africa-innovation-challenge-winners/" title="Johnson &#038; Johnson Announce Africa Innovation Challenge Winners" ><img width="480" height="350" src="http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-480x350.jpg" class="attachment-480x350 size-480x350 wp-post-image" alt="Africa Innovation Challenge - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-480x350.jpg 480w, http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-144x105.jpg 144w" sizes="(max-width: 480px) 100vw, 480px" /></a></figure><!-- .entry-asset -->            
            <header class="entry-header clearfix">
				                <h3 class="entry-title"><a href="http://ehealthnews.co.za/africa-innovation-challenge-winners/" title="Permalink to Johnson &#038; Johnson Announce Africa Innovation Challenge Winners" rel="bookmark">Johnson &#038; Johnson Announce Africa Innovation Challenge Winners</a></h3>
                                
				                <div class="entry-meta" style="font-weight:bold">March 16, 2017 - 9:30 am</div>
                            </header>
            
			        </article>
           </div>
            <div class="post-box one-third last last-row">
                
        <article class="entry  post-8693 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-south-africa tag-algorithm tag-breast-cancer tag-cancer tag-deep-learning tag-google tag-lily-peng tag-martin-stumpe tag-netherlands tag-radboud-university-medical-centre tag-university-medical-centre-utrecht" id="post-8693">
            <figure class="entry-asset"><a href="http://ehealthnews.co.za/google-trains-computers-diagnose-cancer/" title="Google Trains Computers to Diagnose Cancer" ><img width="480" height="350" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Google-eHealthNews-e1489489872156-480x350.jpg" class="attachment-480x350 size-480x350 wp-post-image" alt="Google - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Google-eHealthNews-e1489489872156-480x350.jpg 480w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Google-eHealthNews-e1489489872156-144x105.jpg 144w" sizes="(max-width: 480px) 100vw, 480px" /></a></figure><!-- .entry-asset -->            
            <header class="entry-header clearfix">
				                <h3 class="entry-title"><a href="http://ehealthnews.co.za/google-trains-computers-diagnose-cancer/" title="Permalink to Google Trains Computers to Diagnose Cancer" rel="bookmark">Google Trains Computers to Diagnose Cancer</a></h3>
                                
				                <div class="entry-meta" style="font-weight:bold">March 16, 2017 - 9:30 am</div>
                            </header>
            
			        </article>
           </div>
    <div class="clear"></div>         
</section>
                
                                
                                
                        
            </section><!-- #content -->
            
            <section id="sidebar-left" class="clearfix" role="complementary">
	<aside id="ft-recent-posts-widget-3" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span>Recent Posts</span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" title="Babyscripts Connects Expectant Moms with Doctors">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Babyscripts - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Babyscripts-eHealthNews-e1489589196697-32x32.jpg 32w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/babyscripts-connects-moms-doctors/" title="Babyscripts Connects Expectant Moms with Doctors" rel="bookmark">Babyscripts Connects Expectant Moms with Doctors</a></h5>
                					<div class="meta meta-review">
						 
                       March 20, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/registration-medical-devices/" title="Government to Enforce Registration of Medical Devices">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Profmed - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/registration-medical-devices/" title="Government to Enforce Registration of Medical Devices" rel="bookmark">Government to Enforce Registration of Medical Devices</a></h5>
                					<div class="meta meta-review">
						 
                       March 20, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/nato-develops-telemedicine-system/" title="NATO Develops Telemedicine System">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="NATO - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Nato-eHealthNews-1-e1489488874140-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/nato-develops-telemedicine-system/" title="NATO Develops Telemedicine System" rel="bookmark">NATO Develops Telemedicine System</a></h5>
                					<div class="meta meta-review">
						 
                       March 17, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/tech-changing-healthcare-landscape/" title="Tech is Changing the Healthcare Landscape">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Veeam - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/tech-changing-healthcare-landscape/" title="Tech is Changing the Healthcare Landscape" rel="bookmark">Tech is Changing the Healthcare Landscape</a></h5>
                					<div class="meta meta-review">
						 
                       March 17, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/africa-innovation-challenge-winners/" title="Johnson &#038; Johnson Announce Africa Innovation Challenge Winners">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Africa Innovation Challenge - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2016/11/Africa-Innovation-Challenge-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/africa-innovation-challenge-winners/" title="Johnson &#038; Johnson Announce Africa Innovation Challenge Winners" rel="bookmark">Johnson &#038; Johnson Announce Africa Innovation Challenge Winners</a></h5>
                					<div class="meta meta-review">
						 
                       March 16, 2017                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

<aside id="ft-popular-posts-widget-8" class="widget popular-posts-widget clearfix">
<h3 class="heading"><span>Most Popular</span></h3>
 
			
			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/discovery-medtech-innovation/" title="Discovery Drives MedTech Innovation">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/09/Discovery-eHealthNews-e1473767869767-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Discovery - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/09/Discovery-eHealthNews-e1473767869767-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/09/Discovery-eHealthNews-e1473767869767-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/09/Discovery-eHealthNews-e1473767869767-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2016/09/Discovery-eHealthNews-e1473767869767-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/discovery-medtech-innovation/" title="Discovery Drives MedTech Innovation" rel="bookmark">Discovery Drives MedTech Innovation</a></h5>
                					<div class="meta meta-review">
						 
                       September 14, 2016                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/prof-de-wet-swanepoel/" title="Prof De Wet Swanepoel: On Designing mHealth Solutions That Solve Problems">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="De Wet Swanepoel - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-48x48.jpg 48w, http://ehealthnews.co.za/wp-content/uploads/2016/09/De-Wet-Swanepoel-eHealthNews-32x32.jpg 32w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/prof-de-wet-swanepoel/" title="Prof De Wet Swanepoel: On Designing mHealth Solutions That Solve Problems" rel="bookmark">Prof De Wet Swanepoel: On Designing mHealth Solutions That Solve Problems</a></h5>
                					<div class="meta meta-review">
						 
                       September 5, 2016                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/dr-riaan-duvenage/" title="Dr Riaan Duvenage: On the Impact of Bespoke eHealth Systems">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Riaan Duvenage - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2016/08/Riaan-Duvenage-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/dr-riaan-duvenage/" title="Dr Riaan Duvenage: On the Impact of Bespoke eHealth Systems" rel="bookmark">Dr Riaan Duvenage: On the Impact of Bespoke eHealth Systems</a></h5>
                					<div class="meta meta-review">
						 
                       September 14, 2016                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/johnson-johnson-announce-global-public-health-strategy/" title="Johnson &#038; Johnson Announce Global Public Health Strategy">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/04/Johnson-Johnson-eHealthNews-e1460110256742-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Johnson &amp; Johnson - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/04/Johnson-Johnson-eHealthNews-e1460110256742-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/04/Johnson-Johnson-eHealthNews-e1460110256742-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/04/Johnson-Johnson-eHealthNews-e1460110256742-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2016/04/Johnson-Johnson-eHealthNews-e1460110256742-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/johnson-johnson-announce-global-public-health-strategy/" title="Johnson &#038; Johnson Announce Global Public Health Strategy" rel="bookmark">Johnson &#038; Johnson Announce Global Public Health Strategy</a></h5>
                					<div class="meta meta-review">
						 
                       April 11, 2016                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/brits-district-hospital-appoints-new-ceo-2/" title="Brits District Hospital Appoints New CEO">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Brits District Hospital - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-48x48.jpg 48w, http://ehealthnews.co.za/wp-content/uploads/2014/08/Brits-District-Hospital-eHealthNews-32x32.jpg 32w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/brits-district-hospital-appoints-new-ceo-2/" title="Brits District Hospital Appoints New CEO" rel="bookmark">Brits District Hospital Appoints New CEO</a></h5>
                					<div class="meta meta-review">
						 
                       August 29, 2014                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

<a href='http://ehealthnews.co.za/tag/aaron-motsoaledi/' class='tag-link-38 tag-link-position-1' title='52 topics' style='font-size: 11px;'>Aaron Motsoaledi</a>
<a href='http://ehealthnews.co.za/tag/africa/' class='tag-link-88 tag-link-position-2' title='99 topics' style='font-size: 11px;'>Africa</a>
<a href='http://ehealthnews.co.za/tag/aids/' class='tag-link-74 tag-link-position-3' title='50 topics' style='font-size: 11px;'>AIDS</a>
<a href='http://ehealthnews.co.za/tag/android/' class='tag-link-278 tag-link-position-4' title='50 topics' style='font-size: 11px;'>Android</a>
<a href='http://ehealthnews.co.za/tag/app/' class='tag-link-189 tag-link-position-5' title='125 topics' style='font-size: 11px;'>App</a>
<a href='http://ehealthnews.co.za/tag/apple/' class='tag-link-222 tag-link-position-6' title='56 topics' style='font-size: 11px;'>Apple</a>
<a href='http://ehealthnews.co.za/tag/cancer/' class='tag-link-538 tag-link-position-7' title='56 topics' style='font-size: 11px;'>Cancer</a>
<a href='http://ehealthnews.co.za/tag/cape-town/' class='tag-link-302 tag-link-position-8' title='81 topics' style='font-size: 11px;'>Cape Town</a>
<a href='http://ehealthnews.co.za/tag/diabetes/' class='tag-link-262 tag-link-position-9' title='57 topics' style='font-size: 11px;'>Diabetes</a>
<a href='http://ehealthnews.co.za/tag/doh/' class='tag-link-56 tag-link-position-10' title='65 topics' style='font-size: 11px;'>DoH</a>
<a href='http://ehealthnews.co.za/tag/ehealth/' class='tag-link-60 tag-link-position-11' title='267 topics' style='font-size: 11px;'>eHealth</a>
<a href='http://ehealthnews.co.za/tag/ehr/' class='tag-link-202 tag-link-position-12' title='63 topics' style='font-size: 11px;'>EHR</a>
<a href='http://ehealthnews.co.za/tag/healthcare/' class='tag-link-92 tag-link-position-13' title='119 topics' style='font-size: 11px;'>Healthcare</a>
<a href='http://ehealthnews.co.za/tag/hiv/' class='tag-link-53 tag-link-position-14' title='132 topics' style='font-size: 11px;'>HIV</a>
<a href='http://ehealthnews.co.za/tag/johannesburg/' class='tag-link-94 tag-link-position-15' title='51 topics' style='font-size: 11px;'>Johannesburg</a>
<a href='http://ehealthnews.co.za/tag/mhealth/' class='tag-link-73 tag-link-position-16' title='226 topics' style='font-size: 11px;'>mHealth</a>
<a href='http://ehealthnews.co.za/tag/ndoh/' class='tag-link-118 tag-link-position-17' title='93 topics' style='font-size: 11px;'>NDoH</a>
<a href='http://ehealthnews.co.za/tag/nhi/' class='tag-link-37 tag-link-position-18' title='92 topics' style='font-size: 11px;'>NHI</a>
<a href='http://ehealthnews.co.za/tag/provider/' class='tag-link-28 tag-link-position-19' title='68 topics' style='font-size: 11px;'>Provider</a>
<a href='http://ehealthnews.co.za/tag/south-africa/' class='tag-link-3131 tag-link-position-20' title='280 topics' style='font-size: 11px;'>South Africa</a>
<a href='http://ehealthnews.co.za/tag/tb/' class='tag-link-54 tag-link-position-21' title='85 topics' style='font-size: 11px;'>TB</a>
<a href='http://ehealthnews.co.za/tag/usa/' class='tag-link-1033 tag-link-position-22' title='84 topics' style='font-size: 11px;'>USA</a>
<a href='http://ehealthnews.co.za/tag/wearable/' class='tag-link-1042 tag-link-position-23' title='61 topics' style='font-size: 11px;'>Wearable</a>
<a href='http://ehealthnews.co.za/tag/western-cape/' class='tag-link-15 tag-link-position-24' title='65 topics' style='font-size: 11px;'>Western Cape</a>
<a href='http://ehealthnews.co.za/tag/who/' class='tag-link-123 tag-link-position-25' title='80 topics' style='font-size: 11px;'>WHO</a></section><!-- #sidebar -->        </div>
    	
        <div id="secondary" class="one-fourth clearfix">
			<section id="sidebar-right" class="clearfix" role="complementary">
	<aside id="search-3" class="widget widget_search clearfix"><h3 class="heading"><span>Search</span></h3><form role="search" method="get" class="searchform" action="http://ehealthnews.co.za/">
    <input  style="color:#CC0000;" type="text" value="" name="s" class="search_input" placeholder="Search.." />
</form><!-- .searchform --></aside><aside id="adrotate_widgets-7" class="widget adrotate_widgets clearfix"><h3 class="heading"><span>Advertisement</span></h3><div class="g g-2"><div class="g-single a-29"><a class="gofollow" data-track="MjksMiwxLDYw" href="http://www.intersystems.com/BeyondLIMS"><img class="alignnone size-full wp-image-8568" src="http://ehealthnews.co.za/wp-content/uploads/2017/02/TrakCare-Lab-120x600.jpg" alt="TrakCare-Lab-120x600" width="120" height="600" /></a></div></div></aside><aside id="twiget-widget-3" class="widget twiget-widget clearfix"><h3 class="heading"><span>Recent tweets</span></h3>		<div class="twiget-feed">
			
            <ul id="tweet-wrap-twiget-widget-3" class="tweet-wrap">
            	<li><img src="http://ehealthnews.co.za/wp-content/plugins/twiget/images/ajax-loader.gif" width="16" height="16" alt="" /> Loading tweets...</li>
            </ul>
            
            <p id="tweet-bio-twiget-widget-3" class="tweet-bio"></p>
            <p class="twigetfollow">
            	<a href="https://twitter.com/eHealthNewsZA" class="twitter-follow-button" data-show-count="false" data-width="100%" data-align="right">Follow @eHealthNewsZA</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if( !d.getElementById(id) ){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </p>
            
			<script type="text/javascript">
                jQuery(document).ready(function($) {
                    var tweetOptions = {
                            screen_name: 		'eHealthNewsZA',
                            count: 				3,
                            include_rts: 		true,
							exclude_replies: 	false,
							widget_id:			'twiget-widget-3'
                    };
                    $.post( 'http://ehealthnews.co.za/?twiget-get-tweets=1', tweetOptions, function(data){
                        TwigetTwitter( data, 'tweet-wrap-twiget-widget-3', 'tweet-bio-twiget-widget-3', {
						   newwindow:true,						});
                    }, 'json');
                });
            </script>
            		</div><!-- .twiget-feed -->
        </aside>        </section><!-- #sidebar -->        </div>
    </div>
	
        </div>
    </div>
    
    <footer id="footer" class="clearfix">
		
<!--START FOOTER WIDGET AREA-->
<div id="footer-widget-area" class="clearfix">
	<div class="container">
        <section id="footer-widget-1" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-recent-posts-widget-4" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://ehealthnews.co.za/category/opinion/">Opinion</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/hlengiwe-mkhize/" title="Deputy Minister Hlengiwe Mkhize: On Getting SA Connected">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Hlengiwe Mkhize - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/02/Hlengiwe-Mkhize-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/hlengiwe-mkhize/" title="Deputy Minister Hlengiwe Mkhize: On Getting SA Connected" rel="bookmark">Deputy Minister Hlengiwe Mkhize: On Getting SA Connected</a></h5>
                					<div class="meta meta-review">
						 
                       February 1, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/dr-neil-pakenham-walsh/" title="Dr Neil Pakenham-Walsh: On Increasing the Availability of Healthcare Information">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Neil Pakenham-Walsh - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Neil-Pakenham-Walsh-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/dr-neil-pakenham-walsh/" title="Dr Neil Pakenham-Walsh: On Increasing the Availability of Healthcare Information" rel="bookmark">Dr Neil Pakenham-Walsh: On Increasing the Availability of Healthcare Information</a></h5>
                					<div class="meta meta-review">
						 
                       January 23, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/dr-gary-kantor/" title="Dr Gary Kantor: On Quality Improvement in Healthcare">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/01/Gary-Kantor-eHealthNews-e1484125520654-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Gary Kantor - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/01/Gary-Kantor-eHealthNews-e1484125520654-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Gary-Kantor-eHealthNews-e1484125520654-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Gary-Kantor-eHealthNews-e1484125520654-48x48.jpg 48w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Gary-Kantor-eHealthNews-e1484125520654-32x32.jpg 32w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/dr-gary-kantor/" title="Dr Gary Kantor: On Quality Improvement in Healthcare" rel="bookmark">Dr Gary Kantor: On Quality Improvement in Healthcare</a></h5>
                					<div class="meta meta-review">
						 
                       January 11, 2017                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

                    </section><!--#footer-widget-1-->
        
        <section id="footer-widget-2" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-recent-posts-widget-5" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://ehealthnews.co.za/category/features/">Features</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/registration-medical-devices/" title="Government to Enforce Registration of Medical Devices">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Profmed - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/registration-medical-devices/" title="Government to Enforce Registration of Medical Devices" rel="bookmark">Government to Enforce Registration of Medical Devices</a></h5>
                					<div class="meta meta-review">
						 
                       March 20, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/tech-changing-healthcare-landscape/" title="Tech is Changing the Healthcare Landscape">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Veeam - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Veeam-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/tech-changing-healthcare-landscape/" title="Tech is Changing the Healthcare Landscape" rel="bookmark">Tech is Changing the Healthcare Landscape</a></h5>
                					<div class="meta meta-review">
						 
                       March 17, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/doctors-save-sa-economy-r4bn-per-annum/" title="Doctors Could Save SA Economy Over R4bn Per Annum">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="Generics - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Generics-eHealthNews-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/doctors-save-sa-economy-r4bn-per-annum/" title="Doctors Could Save SA Economy Over R4bn Per Annum" rel="bookmark">Doctors Could Save SA Economy Over R4bn Per Annum</a></h5>
                					<div class="meta meta-review">
						 
                       March 13, 2017                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

                    </section><!--#footer-widget-2-->
        
        <section id="footer-widget-3" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-recent-posts-widget-6" class="widget recent-posts-widget clearfix">
<h3 class="heading"><span><a href="http://ehealthnews.co.za/category/suppliers/">Suppliers</a></span></h3>
 

			<div class="entry-list  clearfix">
				<ul>
        												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/udotest/" title="UDoTest – Supplier Profile">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/UDoTest-eHealthNews-e1488272248485-70x70.png" class="attachment-70x70 size-70x70 wp-post-image" alt="UDoTest - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/UDoTest-eHealthNews-e1488272248485-70x70.png 70w, http://ehealthnews.co.za/wp-content/uploads/2017/03/UDoTest-eHealthNews-e1488272248485-266x266.png 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/UDoTest-eHealthNews-e1488272248485-32x32.png 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/UDoTest-eHealthNews-e1488272248485-48x48.png 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/udotest/" title="UDoTest – Supplier Profile" rel="bookmark">UDoTest – Supplier Profile</a></h5>
                					<div class="meta meta-review">
						 
                       March 3, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/medical-practice-consulting/" title="Medical Practice Consulting – Supplier Profile">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2017/01/Medical-Practice-Consulting-eHealthNews-e1485786727642-70x70.png" class="attachment-70x70 size-70x70 wp-post-image" alt="Medical Practice Consulting - EHN" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/01/Medical-Practice-Consulting-eHealthNews-e1485786727642-70x70.png 70w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Medical-Practice-Consulting-eHealthNews-e1485786727642-266x266.png 266w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Medical-Practice-Consulting-eHealthNews-e1485786727642-32x32.png 32w, http://ehealthnews.co.za/wp-content/uploads/2017/01/Medical-Practice-Consulting-eHealthNews-e1485786727642-48x48.png 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/medical-practice-consulting/" title="Medical Practice Consulting – Supplier Profile" rel="bookmark">Medical Practice Consulting – Supplier Profile</a></h5>
                					<div class="meta meta-review">
						 
                       February 3, 2017                    </div>
                            </article>
		</li>
												<li class="clearfix ">
			<article>
            	                <figure class="thumb">
					<a href="http://ehealthnews.co.za/mhealthco/" title="mHealthCo – Supplier Profile">
                    						<img width="70" height="70" src="http://ehealthnews.co.za/wp-content/uploads/2016/11/mHealthCo-eHealthNewse-e1479721404521-70x70.jpg" class="attachment-70x70 size-70x70 wp-post-image" alt="mHealthCo" srcset="http://ehealthnews.co.za/wp-content/uploads/2016/11/mHealthCo-eHealthNewse-e1479721404521-70x70.jpg 70w, http://ehealthnews.co.za/wp-content/uploads/2016/11/mHealthCo-eHealthNewse-e1479721404521-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2016/11/mHealthCo-eHealthNewse-e1479721404521-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2016/11/mHealthCo-eHealthNewse-e1479721404521-48x48.jpg 48w" sizes="(max-width: 70px) 100vw, 70px" />					                    </a>
				</figure>
                                
				<h5><a href="http://ehealthnews.co.za/mhealthco/" title="mHealthCo – Supplier Profile" rel="bookmark">mHealthCo – Supplier Profile</a></h5>
                					<div class="meta meta-review">
						 
                       November 25, 2016                    </div>
                            </article>
		</li>
														</ul>
			</div>
			
		</aside>

                    </section><!--#footer-widget-3-->
        
        <section id="footer-widget-4" class="one-fourth last clearfix" role="complementary">
			            <aside id="archives-2" class="widget widget_archive clearfix"><h3 class="heading"><span>Story archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Story archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ehealthnews.co.za/2017/03/'> March 2017 &nbsp;(31)</option>
	<option value='http://ehealthnews.co.za/2017/02/'> February 2017 &nbsp;(43)</option>
	<option value='http://ehealthnews.co.za/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='http://ehealthnews.co.za/2016/12/'> December 2016 &nbsp;(31)</option>
	<option value='http://ehealthnews.co.za/2016/11/'> November 2016 &nbsp;(53)</option>
	<option value='http://ehealthnews.co.za/2016/10/'> October 2016 &nbsp;(44)</option>
	<option value='http://ehealthnews.co.za/2016/09/'> September 2016 &nbsp;(48)</option>
	<option value='http://ehealthnews.co.za/2016/08/'> August 2016 &nbsp;(45)</option>
	<option value='http://ehealthnews.co.za/2016/07/'> July 2016 &nbsp;(46)</option>
	<option value='http://ehealthnews.co.za/2016/06/'> June 2016 &nbsp;(44)</option>
	<option value='http://ehealthnews.co.za/2016/05/'> May 2016 &nbsp;(49)</option>
	<option value='http://ehealthnews.co.za/2016/04/'> April 2016 &nbsp;(44)</option>
	<option value='http://ehealthnews.co.za/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='http://ehealthnews.co.za/2016/02/'> February 2016 &nbsp;(39)</option>
	<option value='http://ehealthnews.co.za/2016/01/'> January 2016 &nbsp;(25)</option>
	<option value='http://ehealthnews.co.za/2015/12/'> December 2015 &nbsp;(30)</option>
	<option value='http://ehealthnews.co.za/2015/11/'> November 2015 &nbsp;(37)</option>
	<option value='http://ehealthnews.co.za/2015/10/'> October 2015 &nbsp;(42)</option>
	<option value='http://ehealthnews.co.za/2015/09/'> September 2015 &nbsp;(38)</option>
	<option value='http://ehealthnews.co.za/2015/08/'> August 2015 &nbsp;(33)</option>
	<option value='http://ehealthnews.co.za/2015/07/'> July 2015 &nbsp;(31)</option>
	<option value='http://ehealthnews.co.za/2015/06/'> June 2015 &nbsp;(30)</option>
	<option value='http://ehealthnews.co.za/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='http://ehealthnews.co.za/2015/04/'> April 2015 &nbsp;(25)</option>
	<option value='http://ehealthnews.co.za/2015/03/'> March 2015 &nbsp;(31)</option>
	<option value='http://ehealthnews.co.za/2015/02/'> February 2015 &nbsp;(28)</option>
	<option value='http://ehealthnews.co.za/2015/01/'> January 2015 &nbsp;(31)</option>
	<option value='http://ehealthnews.co.za/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://ehealthnews.co.za/2014/11/'> November 2014 &nbsp;(38)</option>
	<option value='http://ehealthnews.co.za/2014/10/'> October 2014 &nbsp;(38)</option>
	<option value='http://ehealthnews.co.za/2014/09/'> September 2014 &nbsp;(32)</option>
	<option value='http://ehealthnews.co.za/2014/08/'> August 2014 &nbsp;(29)</option>
	<option value='http://ehealthnews.co.za/2014/07/'> July 2014 &nbsp;(25)</option>
	<option value='http://ehealthnews.co.za/2014/06/'> June 2014 &nbsp;(16)</option>
	<option value='http://ehealthnews.co.za/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='http://ehealthnews.co.za/2014/04/'> April 2014 &nbsp;(15)</option>
	<option value='http://ehealthnews.co.za/2014/03/'> March 2014 &nbsp;(16)</option>

		</select>
		</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="heading"><span>Contact Us</span></h3>			<div class="textwidget"><p>You can contact eHealthNews via <a href="mailto:news@ehealthnews.co.za">news@eHealthNews.co.za</a>, follow us on <a href="https://twitter.com/eHealthNewsZA" target="_blank">Twitter</a> or like us on <a href="https://www.facebook.com/ehealthnewsza" target="_blank">Facebook</a>.</p>
<p>Alternatively, visit the <a href="http://ehealthnews.co.za/contact-us/" target="_blank">Contact Us</a> page and use the contact form.</p>
</div>
		</aside>                    </section><!--#footer-widget-4-->
    </div>
</div>
<!--END FOOTER WIDGET AREA-->        
        <div id="footer-bottom" class="clearfix">
        	<div class="container">
                <div class="copyright one-half">
                    &copy; Copyright 2017 <a href="http://ehealthnews.co.za/about-us/">eHealth News ZA</a>  :: <a href="http://ehealthnews.co.za/privacy-policy/">Privacy Policy</a>
                </div>
                
                <div class="site-info one-half align-right last">
					Created by Matthew Smith - Powered by <a href="http://www.evoluu.com//" title="WordPress">Evoluu</a>                </div>
          	</div>	
        </div>
    </footer>
  
</div>

<img alt='css.php' src="http://ehealthnews.co.za/wp-content/plugins/cookies-for-comments/css.php?k=820162c76db349c3126bd6c8a523b5dc&amp;o=i&amp;t=369315811" width='1' height='1' /><script>
    jQuery(document).ready(function () {
		jQuery.post('http://ehealthnews.co.za?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ehealthnews.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/fresh-shortcodes/javascripts/jquery.tools.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/plugins/fresh-shortcodes/javascripts/fresh-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/themes/hotnews/javascripts/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-content/themes/hotnews/functions/framework/frontend/custom-script.js?ver=1490000036'></script>
<script type='text/javascript' src='http://ehealthnews.co.za/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<div id="upprev_box"><h6>Keep on reading:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://ehealthnews.co.za/registration-medical-devices/" title="Government to Enforce Registration of Medical Devices" class="upprev_thumbnail" rel="Babyscripts Connects Expectant Moms with Doctors"><img width="48" height="48" src="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-48x48.jpg" class="iworks_upprev_thumb wp-post-image" alt="Profmed - EHN" title="Government to Enforce Registration of Medical Devices" srcset="http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-48x48.jpg 48w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-150x150.jpg 150w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-266x266.jpg 266w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-32x32.jpg 32w, http://ehealthnews.co.za/wp-content/uploads/2017/03/Profmed-eHealthNews-70x70.jpg 70w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://ehealthnews.co.za/registration-medical-devices/" rel="Babyscripts Connects Expectant Moms with Doctors">Government to Enforce Registration of Medical Devices</a></h5><p>The South African government will soon enforce the registration of domestic medical devices and its manufacturers, importers and distributors &hellip;</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body>
</html>